Bitte geben Sie Ihre E-Mail-Adresse ein, und wir senden Ihnen umgehend einen Link zum Zurücksetzen Ihres Passworts.

Dein VIP-Bereich wartet in der APP auf dich

Melde dich an in der App, um dein Konto, deine Bestellungen und exklusiven Vorteile zu verwalten.

Bestellverfolgung

Bestellverfolgung

Personalisierte Benachrichtigungen

Personalisierte Benachrichtigungen

Exklusive Angebote

Exklusive Angebote

Wenn Sie angemeldet bleiben, können Sie schneller einkaufen, Ihre Bestellungen einsehen und auf Ihre Favoriten zugreifen, ohne sich erneut anmelden zu müssen.

Angemeldet bleiben
Abmelden
top

Verkauft und versendet von

verkäufe

Gratis versand

Rücksendung der Bestellung

Start

Zyxel GS1900 24P POE Plus L2 Smart Switch

Preis ohne Code 318.99

UVP:

Sie sparen:

Preis ohne Abonnement

MwSt. und Zölle inklusive

Keine zusätzlichen Gebühren bei der Lieferung.

Welche Größe habe ich?

Welche Größe habe ich?

Meine virtuelle Umkleidekabine

Meine virtuelle Umkleidekabine

(kundenspezifische Produkte können nicht zurückgesandt oder umgetauscht werden)

Einmalkauf

Zu meinem pack hinzufügen 

Sie sparen:

Jetzt mit 1 Klick kaufen
Zurück zum PC-Konfigurator

Beim Kauf dieses Produkts erhalten Sie

Farbe:

Gratis versand

dto_trans Rabatt auf den Versand

Kostenlose Montage

Kostenlose Abholung des Altgeräts (nur bei Ader)

Ihre Finanzierung ab zinsfrei mit Klarna Paypal

Zahlen Sie in 3, 4, 6 oder bis zu 12 Raten

Meine virtuelle Umkleidekabine

Andere Farben verfügbar

left
right

Perfekte Kombinationen

left
right

Reportar error

Über 25 Millionen zufriedene Kunden weltweit

Garantie der offiziellen Marke

Schnelle & einfache Rücksendung 30 Tage

Eigenschaften von Zyxel GS1900 24P POE Plus L2 Smart

Produktbeschreibung von Zyxel GS1900 24P POE Plus L2 Smart Switch

Zusammenfassung der Beschreibung

Der ZYXEL GS1900-24P PoE Plus L2 Smart Switch bietet flexible, Hochgeschwindigkeits-Gigabit-Konnektivität für kleine Unternehmen. Mit 24 Gigabit-Ethernet-Ports und 2 SFP-Slots unterstützt er Power over Ethernet Plus (PoE+) zum Stromversorgen von Geräten. Seine intuitive, Assistenten-basierte Einrichtung vereinfacht die Konfiguration, während erweiterte Funktionen wie Schleifenschutz und Sturmsteuerung die Netzwerkanforderungen und -sicherheit gewährleisten. Integrierte energiesparende Funktionen reduzieren den Stromverbrauch. Ideal für unterschiedliche Einsatzanforderungen mit seinem kompakten Design. EU-Stecker enthalten

EU-Stecker.

Eigenschaften:

Einfache, schnelle und intelligent verwaltete Switches für die Konnektivität kleiner Unternehmen: - Die ZyXEL GS1900-Serie von 8/16/24/48-Port GbE Smart Managed Switches mit Gigabit-Geschwindigkeit und wesentlichen Verwaltungsfunktionen bietet Ihrem Unternehmensnetzwerk mehr Flexibilität und Konnektivität.

Die 1900-Serie besteht aus acht (8) Modellen - dem GS1900-8, GS1900-8HP, GS1900-16, GS1900-24E, GS1900-24, GS1900-24HP, GS1900-48 und GS1900-48HP.

Die Bereitstellung von GbE-Switches mit Energiesparfunktionen, lüfterlosem Design und vollständiger IPv6-Unterstützung stellt sicher, dass Ihr Netzwerk für zukünftige Erweiterungen bereit ist.

Darüber hinaus entspricht der PoE-Modell GS1900-8HP/24HP/48HP Gigabit-Switch dem IEEE 802.3at Power over Ethernet (PoE) Plus-Standard.

Vielseitigkeit und Flexibilität für unterschiedliche Bedürfnisse: - Die komplette ZyXEL GS1900-Serie verfügt über ein wesentliches Portfolio von 8/16/24/48-Port-Kompakt-Desktop- und Rackmount-Größen mit GbE-Konnektivität.

Alle Modelle unterstützen mehrere Bereitstellungsmethoden, um die Anforderungen für kleine Büros und Besprechungsräume zu erfüllen, wie z. B. Wand-, Untertisch- oder Desktop-Montage und Rackmount-Optionen.

Es ist jetzt schnell und mühelos, die High-Speed-Business-Netzwerkanwendungen ohne Probleme zu nutzen.

Zusätzlich ist der GS1900-24/24HP/48/48HP mit 2 zusätzlichen SFP-Steckplätzen ausgestattet, um 100M- und GbE-Geschwindigkeiten für Langstrecken-Bereitstellungen bereitzustellen.

Einfache, intuitive Assistenten-Einrichtung: - Für kleine Unternehmen, die ihre Infrastruktur im Voraus verwalten möchten, verfügt die ZyXEL GS1900-Serie über einen benutzerfreundlichen, integrierten Webbrowser für einfache Konfiguration und Verwaltung.

Darüber hinaus hilft der benutzerfreundliche, schrittweise intuitive Assistent, mehrere komplizierte Konfigurationsseiten zu vermeiden, um eine schnelle Einrichtung mit wenigen Klicks in wenigen Minuten zu ermöglichen.

Um die Benutzer vom Start-up über VLAN, Gast-VLAN bis hin zur QoS-Einstellung zu führen, bietet die ZyXEL-Serie vier gängige Schritte und kombiniert sie zu einem schnellen und einfachen Einrichtungsassistenten.

Dies spart nicht nur Bereitstellungszeit und -aufwand, sondern ist auch besonders hilfreich für Nicht-IT-Mitarbeiter. Netzwerkfehler vermeiden mit einfacher Verwaltung: - Die ZyXEL GS1900 Serie ist mit fortschrittlichen Verwaltungsfunktionen ausgestattet, um das Netzwerk stabil und sicher zu machen: Loop-Schutz, der Netzwerküberlastung verhindert, Dual-Images, um ein Backup-FW bereitzustellen, falls eines abstürzt, und Storm Control, um die Netzwerkeffizienz zu gewährleisten, benutzerfreundliches On/Off DoS mit einfachem Klick zum Aktivieren/Deaktivieren anstelle von mehreren Einrichtungsseiten, während SSL sicherstellt, dass die Verwaltungs-Frames gut verschlüsselt sind, wenn auf das Gerät zugegriffen wird.

Die GS1900 Serie bietet Funktionen zur Vermeidung von Netzwerkfehlern und integrierte Netzwerksicherheit für reduziertes Risiko und verbessertes Datenstreaming.

Energiesparen für IEEE 802.3az: - Da die Betriebskosten wie Stromrechnungen aufgrund des steigenden Umweltbewusstseins ständig steigen, müssen Unternehmen unnötige Energieverschwendung vermeiden.

Das eingebaute IEEE 802.3az Energy Efficient Ethernet (EEE) und weitere innovative grüne Funktionen der ZyXEL GS1900 Serie können den Energieverbrauch von Ethernet-Geräten auf vielfältige intelligente Weise reduzieren.

Spezifikationen:

Verwaltung.

Funktionen:

- Switch-Typ: Managed.

- Quality of Service (QoS) Unterstützung: Ja.

- MIB Unterstützung: RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493.

Ports & Schnittstellen: - Anzahl der RJ-45 Ethernet Ports für Basic Switching: 24.

- Typ der RJ-45 Ethernet Ports für Basic Switching: Gigabit Ethernet (10/100/1000).

- Anzahl der Gigabit Ethernet (Kupfer) Ports: 24.

- Anzahl der SFP Modul Slots: 2.

Netzwerk: - Netzwerkstandards: IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x.

- Kupfer Ethernet Verkabelungstechnologie: 10BASE-T, 100BASE-T, 1000BASE-T.

Netzwerk: - Flow Control Unterstützung: Ja.

- Broadcast Storm Control: Ja.

- Rate Limiting: Ja.

Sicherheit: - Sicherheitsalgorithmen: 802.1x RADIUS.

- MAC Adressfilterung: Ja.

- SSH/SSL Unterstützung: Ja Protokolle: - Management Protokolle: SNMP v1, v2, v3, RMON (1.2,3.9) Design: - Formfaktor: 1U.

- Zertifizierung: CE, FCC, C-Tick, Klasse A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Klasse B (GS1900-8/16/24E) BSMI CNS13438.

Stromversorgung: - Netzteil enthalten: Ja.

Technische Daten des Zyxel GS1900 24P POE Plus L2 Smart

Eigenschaften von Zyxel GS1900 24P POE Plus L2 Smart

Farbe Schwarz

Farbe

Schwarz

Hauptunterscheidungsmerkmale

Technologie bei Zyxel GS1900 24P POE Plus L2 Smart Switch

Energieeffizienzklasse

Warnhinweise

/ 5

1 Rezensionen

Was unsere Kunden über Zyxel GS1900 24P POE Plus L2 Smart Switch sagen

Schreiben Sie eine Rezension über dieses Produkt

Beantworte die Frage

Schreibe deine Antwort

Die Frage wurde bereits beantwortet, vielen Dank, dass Sie versuchen, einem anderen Kunden zu helfen. Bei zukünftigen Fragen werden wir auf Sie zählen.

KI-generierte Fragen und Antworten einschließen

Stellen Sie eine technische Frage zu diesem Produkt

Häufig zusammen gekauft
Meistverkaufte Produkte

Anwendungsfälle

Am besten für

Vorteile

Ideale Käuferprofile

Wettbewerbsmerkmale

Wo es hervorragend ist

Ziehen Sie Alternativen in Betracht, wenn…

Urteil

Vergleich der Spezifikationen

Spezifikationen vs Wettbewerber

Ähnliche Alternativen zu diesem Produkt
Ähnliche Artikel, von anderen Kunden angesehen
Das könnte Sie interessieren

Das könnte Sie auch interessieren

Tradeinn arbeitet mit eigenem Lagerbestand und über 2000 täglich verbundenen Lieferanten. Wir aktualisieren die Verfügbarkeit in Echtzeit, um Ihnen den größtmöglichen Katalog immer zum besten Preis anzubieten. Einige Produkte können je nach Verfügbarkeit des Lieferanten eine längere Lieferzeit erfordern.

Schneller und einfacher Rückversand 30 Tage

Sicherer Einkauf

100% Zufriedenheitsgarantie

Immer der beste Online-Preis

Bild wird geladen