Please enter your email address and we’ll send you a link to reset your password right away.

Your VIP area awaits in the APP

Log in to the app to manage your account, orders, and exclusive benefits.

Order tracking

Order tracking

Personalized notifications

Personalized notifications

Exclusive offers

Exclusive offers

Staying signed in lets you shop faster, check your orders, and access your favorites without signing in again.

Stay signed in
Log out
top

Sold and shipped by

sales

Free shipping

Return of order

Homepage

Fanvil H5W VoIP telephone

Price without code 104.99

RRP:

You save:

Price without subscription

VAT & duties included

No extra charges at delivery.

What is my size?

What is my size?

My virtual fitting room

My virtual fitting room

Single purchase

Add to my pack 

You save:

Buy now in 1 click
Back to PC configurator

Buy this product and earn

Color:

Free shipping

dto_trans discount on shipping

Free assembly

Free removal of old appliance (only with Ader)

Your interest-free financing from with Klarna Paypal

Pay in 3, 4, 6 or up to 12 installments

My virtual fitting room

Other colors available

left
right

Perfect pairings

left
right

Reportar error

Trusted by over 25 million satisfied customers worldwide

Official brand warranty

Quick & easy 30-day return

Features of Fanvil H5W

Product description of Fanvil H5W VoIP telephone

Description summary

Elevate your business communication with the FANVIL H5W WiFi IP Phone. Enjoy crystal-clear HD audio and the freedom of wireless connectivity, eliminating tangled wires. Its 3.5-inch color screen and H.264 video decoding allow for convenient video previews, enhancing security and visitor management. Beyond hotel use, this versatile phone is ideal for supermarkets, hospitals, and more, offering a smooth, efficient, and modern communication solution

This device is unlocked from any phone company (factory unlocked).

Features:

- As a WiFi IP phone with HD audio, Fanvil H5W can give you a smoother communication experience with HD audio and no wiring issues.
- Fanvil H5W supports H.264 video decoding to help owners view the video image before opening the door.
- More than a hotel IP phone, it is also suitable for supermarkets, hospitals, shopping malls, etc.


Specifications:

- Screen: 3.5 inch 480 × 320 color screen
- Video call: Only receives video from the calling side
- Video codec: H.264
- DSS keys: 6
- SIP lines: 2
- High definition audio
- Video codec Broadband: G.722,Opus
- PoE
- Network: 10/100 Mbps
- Wifi: Built-in 2.4G WiFi
- USB charging port: 1
- Installation mode: Desktop support

Phone Features:
- Call Logs (In/Out/Missed, Max supports 600 web logs)
- Programmable DSS/Softkeys
- Action URL/Active URI
- Web Dialing
- Dial Plan
- SIP Hotspot
- Custom Ringer
- Multicast

Call Features:
- Call/Answer
- Mute/Unmute
- Call Waiting/Resume
- Speed ​​Dial
- Redial
- Auto Answer
- Direct Line
- Custom Ringtone

Connectivity:
- 10/100 Mbps Ethernet
- IP Mode:IPv4/IPv6/IPv4&IPv6
- IP Configuration: Static / DHCP / PPPoE
- Network Access Control: 802.1x
- VPN: L2TP / OpenVPN
- VLAN: 802.1P/Q
- QoS
- RTCP-XR (RFC3611), VQ-RTCPXR(RFC6035)

Other features:
Protocols:
- SIP v1 (RFC2543), v2 (RFC3261) over UDP/TCP/TLS
- RTP/RTCP/SRTP
- STUN
- DHCP
- IPv6
- PPPoE
- L2TP
- OpenVPN
- SNTP
- FTP/TFTP
- HTTP/HTTPS
- TR-069

Power:
- DC Power Input: 5V/1A
- Power Consumption: Idle 1.8W ~ 2.5W, Peak 3W ~ 4.5W

Dimensions:
- 151.7 x 193.2 x 131.7mm

Technical specifications of Fanvil H5W

Features of Fanvil H5W

Color Clear

Color

Clear

Key differentiators

Technology in Fanvil H5W VoIP telephone

Energy rating

Warnings

/ 5

1 Reviews

What our customers are saying about Fanvil H5W VoIP telephone

Write a review about this product

Answer the question

Write your answer

The question has already been answered, thank you very much for trying to help another customer. We will count on you for future questions.

Include AI Generated questions and answers

Ask a technical question about this product

Frequently bought together
Best sellers

Use cases

Best for

Benefits

Ideal buyer profiles

Competitive features

Where it excels

Consider alternatives if...

Verdict

Specs comparison

Specs vs competitors

Similar alternatives to this product
Related products viewed by other shoppers
We think you might be interested in this

You might also be interested in

Tradeinn works with its own stock and with more than 2,000 suppliers connected daily. We update availability in real time to offer you the widest possible catalog, always at the best price. Some products may require additional delivery time depending on supplier availability.

Quick & easy 30-day return

Secure & safe shopping

100% Satisfaction Guaranteed

Always the best online price

Loading image