Please enter your email address and we’ll send you a link to reset your password right away.

Your VIP area awaits in the APP

Log in to the app to manage your account, orders, and exclusive benefits.

Order tracking

Order tracking

Personalized notifications

Personalized notifications

Exclusive offers

Exclusive offers

Staying signed in lets you shop faster, check your orders, and access your favorites without signing in again.

Stay signed in
Log out
top

Sold and shipped by

sales

Free shipping

Return of order

Homepage

D-link DGS 3130-54S L3 Lite switch

Price without code 2034.99

RRP:

You save:

Price without subscription

VAT & duties included

No extra charges at delivery.

What is my size?

What is my size?

My virtual fitting room

My virtual fitting room

Single purchase

Add to my pack 

You save:

Buy now in 1 click
Back to PC configurator

Buy this product and earn

Color:

Free shipping

dto_trans discount on shipping

Free assembly

Free removal of old appliance (only with Ader)

Your interest-free financing from with Klarna Paypal

Pay in 3, 4, 6 or up to 12 installments

My virtual fitting room

Other colors available

left
right

Perfect pairings

left
right

Reportar error

Trusted by over 25 million satisfied customers worldwide

Official brand warranty

Quick & easy 30-day return

Features of D-link DGS 3130-54S L3 Lite

Product description of D-link DGS 3130-54S L3 Lite switch

Description summary

The D-LINK DGS-3130-54S is a Lite Layer 3 stackable managed switch designed for secure enterprise and metro Ethernet access. It offers robust multicast and advanced security features, including ACLs and IP-MAC-Port Binding. With 48 SFP Gigabit ports, it provides versatile connectivity. Enhanced reliability is ensured through redundant power supply support and comprehensive STP/RSTP/MSTP features. USB 2.0 allows for easy firmware and configuration management. EU Plug

EU Plug.

The DGS-3130 Series is a range of Lite Layer 3 Stackable Managed Switches designed to help connect end-users in a secure enterprise or metro Ethernet access network.

These switches support multicast and enhanced security features, making them an ideal Gigabit access layer solution.

The DGS-3130-30TS/54TS provide 24 or 48 10/100/1000 Mbps Gigabit Ethernet ports.

The DGS-3130-30PS/54PS provide 24 or 48 10/100/1000 Mbps Power over Ethernet (PoE) Gigabit Ethernet ports.

The DGS-3130-30S/54S provide 24 or 48 SFP Gigabit Ethernet ports.

Each 10/100/1000 Mbps port on the DGS-3130-30PS/54PS supports the IEEE 802.3af and IEEE 802.3at PoE standards.

The default power budget for these models is 370 watts and can be expanded to 740 watts with the DPS-700 redundant power supply.

The switches are also equipped with a USB 2.0 port, allowing the user to boot images and upload configuration files directly, as well as conveniently save syslog files to an USB 2.0 storage device.

Enhanced Network Reliability The DGS-3130 Series targets enterprises and metro Ethernet applications, and customers who require a high level of network security and maximum uptime.

All the models in the DGS-3130 Series support an external redundant power supply to ensure continued operation.

In addition, these switches incorporate essential reliability features to enhance network resilience, including 802.1D Spanning Tree (STP), 802.1w Rapid Spanning Tree (RSTP), and 802.1s Multiple Spanning Tree (MSTP), Loopback Detection (LBD), and Broadcast Storm Control.

ITU-T G.8032 Ethernet Ring Protection Switching (ERPS) minimizes the recovery time to 50 ms.

For load sharing and redundancy backup in a switch cascading/server attachment configuration, the DGS-3130 Series provides dynamic 802.3ad Link Aggregation Port Trunking.

Comprehensive Security Features The DGS-3130 Series provides users with security features such as Multi-layer and Packet Content Access Control Lists (ACL), Storm Control, and IP-MAC-Port Binding (IMPB) with DHCP Snooping.

The IP-MAC-Port Binding feature allows administrators to bind a source IP address with an associated MAC and define the port number to enhance user access control.

With the DHCP Snooping feature, the switch automatically learns IP/MAC pairs by snooping DHCP packets and saving them to the IMPB white list.

Easy Access Control Policies The DGS-3130 Series supports authentication mechanisms such as 802.1X, Web-based Access Control (WAC), and MAC-based Access Control (MAC) for strict access control and easy deployment.

After authentication, individual policies such as VLAN membership, QoS policies, and ACL rules can be assigned to each host.

In addition, the switch also supports Microsoft® NAP (Network Access Protection).

NAP is a policy enforcement technology that helps customers protect network assets from compromised computers by enforcing compliance with network health policies.

Power over Ethernet Support The DGS-3130-30PS and DGS-3130-54PS support industry standard IEEE 802.3at power over Ethernet across all Gigabit copper ports.

They feature a total power budget of 370 W, capable of supplying up to 30 W of power per port to connected PoE-enabled devices.

The PoE power budget can be increased to 740 W when the DPS-700 redundant power supply is used in conjunction.

Power over Ethernet helps simplify deployment of surveillance devices and access point infrastructures by reducing cable clutter, eliminating the need for dedicated power supplies, and allowing PoE devices to be installed in remote locations.

Versatile Traffic Management The DGS-3130 Series implements a rich set of multi-layer QoS/CoS features to help ensure that critical network services such as VoIP, video conferences, IPTV, and IP surveillance are always given high priority.

Traffic Shaping features guaranteed bandwidth for these services when the network is busy.

L2 Multicast support enables the DGS-3130 Series to handle growing IPTV applications.

Host-based IGMP/MLD Snooping allows multiple multicast subscribers per physical interface while ISM VLAN allows the switches to send multicast streams in a multicast VLAN to save bandwidth and to provide better security to the backbone network.

The ISM VLAN profiles allow administrators to bind or replace the pre-defined multicast registration information to subscriber ports quickly and easily.

Lifetime Warranty and NBD Replacement D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DGS-3130 Series Lite Layer 3 Stackable Managed Switches to further its commitment to product quality and long-term customer confidence.

Specifications:

Management.

Features:

- Switch type:Managed.

- Switch layer:L3.

- Quality of Service (QoS) support:Yes.

- Web-based management:Yes.

- ARP inspection:Yes.

- System event log:Yes.

- MIB support:RFC 1213.

RFC 4188.

RFC 1157, 2571-2576.

RFC 1907.

RFC 1757, 2819.

RFC 2021.

RFC 1398, 1643, 1650, 2358, 2665.

RFC 2674 802.1p 2233, 2863 IF MIB.

RFC 2618.

RFC 2620.

RFC 2925.

RFC 2674, 4363.

RFC 1065, 1066, 1155, 1156, 2578.

RFC 1215.

RFC 1212.

RFC 1215.

RFC 1157, 2571-2576.

RFC 4022.

RFC 4113.

RFC 4293.

RFC 2737.

Ports & interfaces:- Basic switching RJ-45 Ethernet ports quantity:2.

- Basic switching RJ-45 Ethernet ports type:10G Ethernet (100/1000/10000).

- SFP module slots quantity:48.

- SFP+ module slots quantity:4.

- Fiber optic connector:SFP,SFP+.

- USB 2.0 ports quantity:1.

- Power connector:AC-in jack.

Network:- Networking standards:IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1v,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ad,IEEE 802.3ah,IEEE 802.3az,IEEE 802.3x.

- 10G support:Yes.

- Copper ethernet cabling.

Technology:10BASE-T.

- Port mirroring:Yes.

- Flow control support:Yes.

- Link aggregation:Yes.

- Spanning tree protocol:Yes.

- Head-of-line (HOL) blocking:Yes.

- VLAN support:Yes.

- Virtual LAN.

Features:

Private VLAN,Voice VLAN,Tagged VLAN,MAC address-based VLAN,Port-based VLAN.

- Number of VLANs:4000 Data transmission:- Switching capacity:216 Gbit/s.

- Forwarding rate:161 Mpps.

- MAC address table:16384 entries.

- Jumbo frames support:Yes.

- Packet buffer.

Memory:4 MB.

Security:- DHCP.

Features:

DHCP server,DHCP snooping,DHCP relay,DHCP client.

- Access Control List (ACL):Yes.

- Access Control List (ACL) egress:512.

- Access Control List (ACL) ingress:2048.

- IGMP snooping:Yes.

- Security algorithms:SNMP,SNMPv3,SSH-2,SSL/TLS.

- SSH/SSL support:Yes.

- Loop protection:Yes.

- BPDU filtering/protection:Yes.

- Authentication:Guest VLAN, MAC-based authentication, Port-based authentication.

- Root protection:Yes.

- Password protection:Yes.

- DoS attack prevention:Yes.

- Queue scheduling algorithms:SP, WRR+SP, Weighted Round Robin (WRR) Multicast.

Features:

- Multicast support:Yes Protocols:- GARP VLAN Registration Protocol (GVRP):Yes.

- Virtual Router Redundancy Protocol (VRRP):Yes.

- Routing protocols:RIP Design:- Stackable:Yes.

- LED indicators:Yes.

- Number of fans:5 fan(s).

- Safety:CB, cUL, BSMI, CCC.

Certification:FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC.

Performance:- Physical stacking (units):9.

- Virtual stacking (units):32.

- Noise level:54 dB.

- Telnet:Yes.

- sFlow:Yes.

- Mean time between failures (MTBF):520861 h Technical details:- Shipping (inner) case height:62.6 cm.

- Shipping (inner) case width:37.4 cm.

- Shipping (inner) case length:46.8 cm.

- Shipping (inner) case net weight:19 kg.

- Quantity per shipping (inner) case:3 pc(s).

- Shipping (inner) case gross weight:20.7 kg.

- Pallet gross weight (air):389.8 kg.

- Number of cartons per pallet (air):18.

- Quantity per pallet (air):54 pc(s).

- Pallet length:102 cm.

- Pallet width:122 cm.

- Pallet height (air):2.01 m.

- Pallet gross weight (sea):389.8 kg.

- Number of cartons per pallet (sea):18.

- Quantity per pallet (sea):54 pc(s).

- Pallet height (sea):2.01 m.

Power:- Redundant power supply (RPS) support:Yes.

- AC input voltage:100.

- 240 V.

- AC input frequency:50.

- 60 Hz.

- Power consumption (max):131 W Power over Ethernet (PoE):- Power over Ethernet (PoE):No Operational conditions:- Operating temperature (T-T):0.

- 50 °C.

- Storage temperature (T-T):-40.

- 70 °C.

- Operating relative humidity (H-H):10.

- 90%.

- Storage relative humidity (H-H):5.

- 90%.

- Heat dissipation:446.99 BTU/h Weight & dimensions:- Width:440 mm.

- Depth:350 mm.

- Height:44 mm.

- Weight:4.52 kg Packaging data:- Package width:450 mm.

- Package depth:595 mm.

- Package height:118 mm.

- Package weight:6.32 kg.


Technical specifications of D-link DGS 3130-54S L3 Lite

Features of D-link DGS 3130-54S L3 Lite

Color Black

Color

Black

Key differentiators

Technology in D-link DGS 3130-54S L3 Lite switch

Energy rating

Warnings

/ 5

1 Reviews

What our customers are saying about D-link DGS 3130-54S L3 Lite switch

Write a review about this product

Answer the question

Write your answer

The question has already been answered, thank you very much for trying to help another customer. We will count on you for future questions.

Include AI Generated questions and answers

Ask a technical question about this product

Frequently bought together
Best sellers

Use cases

Best for

Benefits

Ideal buyer profiles

Competitive features

Where it excels

Consider alternatives if...

Verdict

Specs comparison

Specs vs competitors

Similar alternatives to this product
Related products viewed by other shoppers
We think you might be interested in this

You might also be interested in

Tradeinn works with its own stock and with more than 2,000 suppliers connected daily. We update availability in real time to offer you the widest possible catalog, always at the best price. Some products may require additional delivery time depending on supplier availability.

Quick & easy 30-day return

Secure & safe shopping

100% Satisfaction Guaranteed

Always the best online price

Loading image