Please enter your email address and we’ll send you a link to reset your password right away.

Your VIP area awaits in the APP

Log in to the app to manage your account, orders, and exclusive benefits.

Order tracking

Order tracking

Personalized notifications

Personalized notifications

Exclusive offers

Exclusive offers

Staying signed in lets you shop faster, check your orders, and access your favorites without signing in again.

Stay signed in
Log out
top

Sold and shipped by

sales

Free shipping

Return of order

Homepage

Tp-link TL-SG2016P switch

Price without code 190.99

RRP:

You save:

Price without subscription

VAT & duties included

No extra charges at delivery.

What is my size?

What is my size?

My virtual fitting room

My virtual fitting room

Single purchase

Add to my pack 

You save:

Buy now in 1 click
Back to PC configurator

Buy this product and earn

Color:

Free shipping

dto_trans discount on shipping

Free assembly

Free removal of old appliance (only with Ader)

Your interest-free financing from with Klarna Paypal

Pay in 3, 4, 6 or up to 12 installments

My virtual fitting room

Other colors available

left
right

Perfect pairings

left
right

Reportar error

Trusted by over 25 million satisfied customers worldwide

Official brand warranty

Quick & easy 30-day return

Features of Tp-link TL-SG2016P

Product description of Tp-link TL-SG2016P switch

Description summary

Upgrade your network with the TP-Link TL-SG2016P, a powerful and versatile L2/L3/L4 managed switch. It provides 16 Gigabit Ethernet ports, including 8 PoE+ ports with a generous 120W total power budget, perfect for powering IP cameras, VoIP phones, and access points. Take control with robust security features, advanced QoS, and extensive VLAN support. Manage your network effortlessly through the web interface, CLI, or the cloud. Its silent, fanless operation and durable metal housing make it a reliable choice for any business. EU Plug

EU Plug.

TP-Link TL-SG2016P.

Switch layer:L2/L3/L4.

Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000), Number of basic RJ-45 Ethernet switching ports:16.

MAC address table:8000 entries.

Network standards:IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE.

DC input voltage:53.5 V.

Electrical connector:DC input socket.

Power over Ethernet (PoE).

Specifications:

-Quantity of basic RJ-45 Ethernet switching ports:16.

-Basic RJ-45 Ethernet switching type ports:Gigabit Ethernet (10/100/1000).

-Electrical connector:DC input socket.

-Width:286 mm.

-Depth:111.7 mm.

-Height:25.4 mm.

-Power consumption (max):146.5 W.

-DC input voltage:53.5 V.

-Input current:1.31 A.

-Power source:DC/PoE.

-Operating temperature range:0 -40 °C.

-Relative operating humidity:10 -90%.

-Storage temperature range:-40 -70 °C.

-Storage relative humidity:5 -90%.

-Heat dissipation:499.98 BTU/h.

-Supported network protocols:ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2.

-IPv4 and IPv6 functions:Dual stack IPv4/IPv6.

-GARP VLAN Registration Protocol (GVRP):Yes.

-Network standards:IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x.

-Support 10G:No.

-Auto MDI / MDI-X:Yes.

-Auto-negotiation:Yes.

-Copper Ethernet cabling.

Technology:10BASE-T, 100BASE-TX, 1000BASE-T.

-Port mirroring:Yes.

-Flow control support:Yes.

-Adding links:Yes.

-Limit rate:Yes.

-VLAN Support:Yes.

-Virtual LAN functions:Multicast VLAN, Tagged VLAN, Voice VLAN.

-Supported cable types:Cat3, Cat4, Cat5, Cat5e.

-Storm transmission control:Yes.

-Number of VLANs:4000.

-Spanning tree protocol:Yes.

-Ethernet LAN, data transfer speed:10,100,1000 Mbit/s.

-MAC address table:8000 entries.

-Jumbo Frames, support:Yes.

-Jumbo frames:9000.

-Number of queues:8.

-Package buffer:4.1 MB.

Performance:16 Gbit/s.

-User manual:Yes.

-DHCP.

Features:

DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping.

-Access Control List (ACL):Yes.

-IGMP:Yes.

-Supported security algorithms:EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS.

-MAC, address filter:Yes.

-SSH/SSL support:Yes.

-BPDU protection and filtering:Yes.

-IP-MAC port binding:Yes.

-Authentication:Guest VLAN, MAC-based authentication, Port-based authentication.

-Queue scheduling algorithms:SP, Weighted Round Robin (WRR).

-MAC address entries:Dynamic MAC address entries, Static MAC address entries.

-Quality of service (QoS) support:Yes.

-Web-based administration:Yes.

-Switch layer:L2/L3/L4.

-ARP inspection:Yes.

-Registration of events in the system:Yes.

-MIB, support:RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757.

-Location settings configuration (CLI):Yes.

-Managed through the cloud:Yes.

-Product color:Black.

-LED Indicators:PoE, Power, System.

Certification:CE, FCC, RoHS.

-Housing material:Metal.

-PoE:Yes.

-Power over Ethernet (PoE) Budget:120 W.

-Power over Ethernet Plus (PoE +) Number of ports:8.

-Firmware upgradeable:Yes.

-Without fan:Yes.

-Minimum system requirements:Microsoft Windows 98SE, NT, 2000, XP, Vista, Windows 7/8/10/11, MAC OS, NetWare, UNIX, Linux.

-Multicast, support:Yes.

-Multicast Throughput Intrusion (MLD):MLD v1, MLD v2.


Technical specifications of Tp-link TL-SG2016P

Features of Tp-link TL-SG2016P

Color Silver

Color

Silver

Key differentiators

Technology in Tp-link TL-SG2016P switch

Energy rating

Warnings

/ 5

1 Reviews

What our customers are saying about Tp-link TL-SG2016P switch

Write a review about this product

Answer the question

Write your answer

The question has already been answered, thank you very much for trying to help another customer. We will count on you for future questions.

Include AI Generated questions and answers

Ask a technical question about this product

Frequently bought together
Best sellers

Use cases

Best for

Benefits

Ideal buyer profiles

Competitive features

Where it excels

Consider alternatives if...

Verdict

Specs comparison

Specs vs competitors

Similar alternatives to this product
Related products viewed by other shoppers
We think you might be interested in this

You might also be interested in

Tradeinn works with its own stock and with more than 2,000 suppliers connected daily. We update availability in real time to offer you the widest possible catalog, always at the best price. Some products may require additional delivery time depending on supplier availability.

Quick & easy 30-day return

Secure & safe shopping

100% Satisfaction Guaranteed

Always the best online price

Loading image