Please enter your email address and we’ll send you a link to reset your password right away.

Your VIP area awaits in the APP

Log in to the app to manage your account, orders, and exclusive benefits.

Order tracking

Order tracking

Personalized notifications

Personalized notifications

Exclusive offers

Exclusive offers

Staying signed in lets you shop faster, check your orders, and access your favorites without signing in again.

Stay signed in
Log out
top

Sold and shipped by

sales

Free shipping

Return of order

Homepage

Hpe ARUBA 6100 12G switch

Price without code 1174.99

RRP:

You save:

Price without subscription

VAT & duties included

No extra charges at delivery.

What is my size?

What is my size?

My virtual fitting room

My virtual fitting room

Single purchase

Add to my pack 

You save:

Buy now in 1 click
Back to PC configurator

Buy this product and earn

Color:

Free shipping

dto_trans discount on shipping

Free assembly

Free removal of old appliance (only with Ader)

Your interest-free financing from with Klarna Paypal

Pay in 3, 4, 6 or up to 12 installments

My virtual fitting room

Other colors available

left
right

Perfect pairings

left
right

Reportar error

Trusted by over 25 million satisfied customers worldwide

Official brand warranty

Quick & easy 30-day return

Features of Hpe ARUBA 6100 12G

Product description of Hpe ARUBA 6100 12G switch

Description summary

The HPE Aruba 6100 12G switch offers secure, simple, and reliable wired access for branch offices, mid-market enterprises, and SMBs. Ideal for IoT, mobile, and cloud applications, it features a powerful ASIC architecture and the programmable AOS-CX operating system for consistent performance. This fanless, 12-port Layer 2 switch includes built-in high-speed uplinks and up to 370W PoE Class 4, simplifying deployment in quiet workspaces. It supports robust QoS, static routing, and IPv6, with no software licenses required. Manage easily via Aruba Central, NetEdit, web UI, or CLI

EU Plug.

The Aruba CX 6100 Series Switch is one of a modern family of entry-level access switches that is ideal for branch office networks, mid-market enterprises, and SMBs.

Designed for secure, simple, and reliable access, Aruba CX 6100 switches provide a convenient wired access solution for IoT-enabled enterprise networks, mobile, and cloud applications.

Prepare your network for the unpredictable demands of tomorrow with powerful Aruba ASIC architecture and a programmable AOS-CX operating system used across the Aruba CX portfolio to deliver a more efficient and consistent operator experience.

This Layer 2 switch series features convenient built-in high-speed uplinks with up to 370W of IEEE 802.

3at PoE Class 4 to support IoT devices such as security cameras or wireless access points.

A compact, fanless 12-port model ideal for use in quiet workspaces.

With robust quality of service, static routing and IPv6 support, the Aruba CX 6100 also simplifies costs by not requiring switch software licenses.

Features:

Multimedia gallery:- Simplify IT operations with an innovative series of Layer 2 switches that provide convenient, reliable, and convenient wireless access connectivity.

- Right size with 1U 12, 24, and 48 port models, convenient built-in 1/10 GbE uplinks, and up to 370W Class 4 Poe.

- Silent deployment with a compact, fanless model of 12 PoE ports.

- Flexibility to manage and simplify configurations with Aruba Central, Aruba NetEdit, an easy-to-use web interface, or an industry-standard CLI.

- Software prepared with REST API.

- Tier 2 feature set with static routing and does not require switch software licenses.

Aruba CX Basic Access Level Switches:- The Aruba CX 6100 Series Switch offers gigabit connectivity with high-speed uplinks and optional PoE to provide reliable and convenient entry-level wired access connectivity for SMB and branch office networks.

- Using the Aruba AOS-CX operating system on Aruba CX switching platforms and deployment domains provides a simpler and more consistent operator experience.

- Fully managed enterprise-grade switches offer Layer 2 functionality with support for static routing, access control lists, robust QoS, traffic prioritization, sFlow, and IPv6 support.

- Right-sized deployment with a choice of 1U 12-, 24-, and 48-port models, convenient integrated 1/10GbE uplinks, and up to 370W Class 4 Poe.

- Simplifies ownership by requiring no subscriptions or switch software licenses.

Performance and.

Power:- The Aruba CX 6100 Series Switch is designed with Aruba ASICs offering very low latency, increased packet buffering, and adaptive power consumption.

- Deploy wireless access points and IoT devices with Aruba CX 6100 switch models that support up to 370W IEEE 802.3at Class 4 PoE for up to 30W per port.

- Four integrated 1/10 GbE wire-speed uplinks eliminate bottlenecks at the access layer, where users and devices connect.

Simplified setup and management:- The Aruba CX 6100 Switch Series provides flexibility to manage and simplify configurations with Aruba Central, an easy-to-use web interface, or an industry-standard CLI.

- Aruba NetEdit introduces automation that enables rapid network-scale changes and checks for regulatory compliance after network upgrades.

- Manage WAN networks, wired and wireless, through a single panel with Aruba Central.

- Reduces manual IT operations tasks related to initial deployment or ongoing configuration changes to accommodate adds, moves, or changes with uncolored ports through local user roles and local MAC authentication (LMA).

- REST API ready software for fine-grained programmability in network tasks.

Specifications:

General:- Type of device:Switch.

- 16 ports.

- Managed.

- stackable.

- Type of box:1U rackmount.

- Subtype:10 Gigabit Ethernet.

- Ports:12 x 10/100/1000 (PoE+) + 2 x 1 Gigabit / 10 Gigabit SFP+ + 2 x 1000Base-T.

- Power over Ethernet (PoE):PoE+.

- PoE budget:139 W.

Performance:- Switching Capacity:68 Gbps.

- Throughput:45.1 Mpps.

- Latency (1 Gbps):2.3 µs.

- Latency (10 Gbps):2.6 µs.

- Switched Virtual Interfaces (SVI):16 Ability:- ARP Entries:1024.

- IPv4 Routes (Unicast):512.

- IPv6 Routes (Unicast):512.

- IGMP Groups:512.

- MLD Groups:512.

- IPv4 ACL Entries (inbound):256.

- IPv6 ACL Entries (inbound):128.

- ACL MAC entries (input):256.

- MAC Address Table Size:8,192 entries.

- Addressing protocol:IGMPv2,IGMPv3.

- Encryption algorithm:SSL Authentication method:- Secure Shell (SSH),RADIUS,TACACS+,Secure Shell v.2 (SSH2).

- Flow Control, BOOTP Support, ARP Support, VLAN Support, DiffServ Support, IPv6 Support, SNTP Support, sFlow, Multiple Spanning Tree Protocol (MSTP) Support, Trivial File Transfer Protocol (TFTP) Support, MLD Sniffer, Fanless, Compatible with LACP,with LLDP,port access control,DHCP client,Energy Efficient Ethernet,Management Information Base (MIB),Network Access Control (NAC),Neighbor Discovery Protocol (NDP),SNMP support,Internet Control Message Protocol (ICMP) ),EntityMIB,DNS client,LLDP-MED,User Datagram Protocol (UDP),Rapid Reconfiguration of Spanning Tree (RSTP),IPv6 addressing Standards Compliance:- IEEE 802.3,IEEE 802.1D,IEEE 802.1Q,IEEE 802.3ab,IEEE 802.1p,IEEE 802.3x,IEEE 802.3ad (LACP),IEEE 802.1w,IEEE 802.1s,IEEE 802.3at,IEEE 802.3az.

Processor:1 x ARM A9:1.016 GHz.

- RAM.

Memory:4 GB DDR3 SDRAM.

- Flash.

Memory:16 GB Expansion / Connectivity:Interfaces:- 12 x 10/100/1000 Base-T RJ-45.

- 2 x 1/10Gbit LAN SFP+.

- 1 x USB-C consola.

- 1 x USB Type A.

- 2 x Gigabit LAN Feeding:- Feeding device:electrical power supply.

- Supplied.

Power:165 watts 0.9A.

- Required voltage:CA 230V (50/60 Hz).

- Power consumption in operation:16 watts Different:Standards Compliance:- Certificado FCC Clase A,CISPR 24,EN 61000-3-2,IEC 61000-3-2,IEC 61000-3-3,IEC 61000-4-11,IEC 61000-4-2,IEC 61000-4-3,IEC 61000-4-4,IEC 61000-4-5,IEC 61000-4-6,IEC 61000-4-8,EN 61000-3-3,Laser Class 1,UL 60950-1 Second Edition,EN 60825,VCCI Class A,EN 60825-1:2007,CAN/CSA C22.2 No.

60950 Second Edition,IEC 60825-1:2007 Class 1,EN 55022/CISPR 22 Class A,RFC1213,RFC1493,RFC2674,IEC/EN 60950-1,RFC768,RFC2460,RFC2925,RFC1591,RFC783,RFC792 Dimensions and weight:- Width:25.4 cm.

- Depth:25.5 cm.

- Height:4.39 cm.

- Weight:2.78 kg Environment parameters:- Minimum operating temperature:0 °C.

- Maximum operating temperature:45 °C.

- Operating humidity range:15.

- 95% (non-condensing).

- Storage Humidity Scope:15.

- 90% (non-condensing).


Technical specifications of Hpe ARUBA 6100 12G

Features of Hpe ARUBA 6100 12G

Color Silver

Color

Silver

Key differentiators

Technology in Hpe ARUBA 6100 12G switch

Energy rating

Warnings

/ 5

1 Reviews

What our customers are saying about Hpe ARUBA 6100 12G switch

Write a review about this product

Answer the question

Write your answer

The question has already been answered, thank you very much for trying to help another customer. We will count on you for future questions.

Include AI Generated questions and answers

Ask a technical question about this product

Frequently bought together
Best sellers

Use cases

Best for

Benefits

Ideal buyer profiles

Competitive features

Where it excels

Consider alternatives if...

Verdict

Specs comparison

Specs vs competitors

Similar alternatives to this product
Related products viewed by other shoppers
We think you might be interested in this

You might also be interested in

Tradeinn works with its own stock and with more than 2,000 suppliers connected daily. We update availability in real time to offer you the widest possible catalog, always at the best price. Some products may require additional delivery time depending on supplier availability.

Quick & easy 30-day return

Secure & safe shopping

100% Satisfaction Guaranteed

Always the best online price

Loading image