Voer uw e-mailadres in en wij sturen u direct een link om uw wachtwoord te herstellen.

Je VIP-gebied wacht op je in de APP

Log in op de app om je account, bestellingen en exclusieve voordelen te beheren.

Bestelling volgen

Bestelling volgen

Gepersonaliseerde meldingen

Gepersonaliseerde meldingen

Exclusieve aanbiedingen

Exclusieve aanbiedingen

Ingelogd blijven zorgt ervoor dat je sneller kunt winkelen, je bestellingen kunt bekijken en je favorieten kunt openen zonder opnieuw in te loggen.

Ingelogd blijven
Uitloggen
top

Verkocht en verzonden door

verkoop

Gratis verzending

Retour van bestelling

Start

Zyxel GS1900-24E Switch

Prijs zonder code 105.99

Adviesprijs:

Je bespaart:

Prijs zonder abonnement

Btw en invoerrechten inbegrepen

Geen extra kosten bij levering.

Wat is mijn maat?

Wat is mijn maat?

Mijn virtuele paskamer

Mijn virtuele paskamer

Eenmalige aankoop

Voeg toe aan mijn pack 

Je bespaart:

Koop nu met 1 klik
Terug naar PC-configurator

Koop dit product en verdien

Kleur:

Gratis verzending

dto_trans korting op verzending

Gratis montage

Gratis afvoer van oud apparaat (alleen bij Ader)

Uw financiering vanaf rentevrij met Klarna Paypal

Betaal in 3, 4, 6 of tot 12 termijnen

Mijn virtuele paskamer

Andere kleuren beschikbaar

left
right

Perfecte combinaties

left
right

Reportar error

Meer dan 25 miljoen tevreden klanten wereldwijd

Garantie van het officiële merk

Snelle & gemakkelijke retour 30 dagen

Kenmerken van Zyxel GS1900-24E

Productbeschrijving van Zyxel GS1900-24E Switch

Samenvatting van de beschrijving

Verbeter uw netwerk met de ZYXEL GS1900-24E. Deze slim beheerde Gigabit-switch biedt stille, ventilatorloze werking, ideaal voor kantooromgevingen. Intelligente PoE+ voedt efficiënt meer apparaten zoals AP´s, camera´s en telefoons, met een vermogen tot 30W per poort. Geniet van snelle, niet-blokkerende bandbreedte tot 1 Gbps per poort, perfect voor MKB´s. Beheer eenvoudig geavanceerde functies zoals VLAN, QoS en Link Aggregation via een intuïtieve webinterface en behulpzame wizard. Beschikt over robuuste beveiliging, een rack-monteerbaar ontwerp en milieuvriendelijk energieverbruik. EU-stekker inbegrepen

EU-stekker.

Kenmerken:

Bijna geruisloze werking: De GS1900-serie omvat zowel modellen zonder ventilator als modellen met een ingebouwde slimme ventilator.

De slimme ventilator is ontworpen om de snelheid automatisch aan te passen op basis van de temperatuur van het apparaat.

U kunt het geluid nauwelijks horen terwijl de switch in werking is.

Het is ideaal voor uw kantooromgeving.

Intelligente PoE+ voedt meer apparaten: PoE-modellen (8hp/10hp/24ep/24hpv2/48hpv2) worden geleverd met een standaard PoE-verbruiksmodus die alleen het werkelijke vermogen levert dat vereist is door uw netwerkapparaten, de rest reserveert en het vermogensbudget optimaliseert.

Dat betekent dat een enkele switch meer AP´s, IP-camer´s en VoIP-telefoons kan voeden, wat zorgt voor een betere ROI voor uw bedrijf.

Ze ondersteunen allemaal de IEEE 802.3at en leveren maximaal 30 W per poort.

Snelle Gigabit-prestaties - Gebouwd voor het MKB: De GS1900 is een serie switches met een volledige niet-blokkerende bandbreedte tot 1 Gbps per poort.

Een ideale upgrade van een onbeheerde switch, het is een geweldige keuze voor het MKB dat wil genieten van snelle zakelijke netwerktoepassingen op volledige bedrade niet-blokkerende snelheid.

Eenvoudig en intuïtief beheer: De Smart Managed GS1900-serie switch is voorzien van een webgebaseerde interface om geavanceerde functies zoals VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 en DoS-preventie eenvoudig te beheren.

Ook helpt de gebruiksvriendelijke wizard om snel door de installatie, configuratie en zelfs geavanceerde instellingen te lopen.

Specificaties:

Beheer.

Kenmerken:

- Switchtype: Beheerd.

- Switchlaag: L2.

- Quality of Service (QoS) ondersteuning: Ja.

- Webgebaseerd beheer: Ja.

- Systeemgebeurtenislogboek: Ja.

- MIB-ondersteuning: RFC 1213 MIB II, RFC 2819 RMON (Groep 1, 2, 3, 9), RFC 1215 Generic Traps, RFC 1493 Bridge, Zyxel Private Common MIB.

Poorten en interfaces: - Aantal basis switching RJ-45 Ethernet-poorten: 24.

- Type basis switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000).

- Stroomconnector: AC-in jack.

Netwerk: - Netwerkstandaarden: IEEE 802.1d, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x.

- Poortspiegeling: Ja.

- Full duplex: Ja.

- Flow control ondersteuning: Ja.

- Link Aggregation: Ja.

- Spanning Tree Protocol: Ja.

- Ethernet LAN datasnelheden: 10, 100, 1000 Mbit/s.

- MAC-adres automatisch leren ondersteund: Ja. - Vlan Ondersteuning: Ja.

- Virtueel Lan.

Eigenschappen:

Stacked Vlan, Vlan Mapping Data Transmissie:- Schakelcapaciteit: 48 Gbit/S.

- Doorvoersnelheid: 35.7 Mpps.

- Mac Adres Tabel: 8000 Ingangen.

- Store-And-Forward: Ja.

- Jumbo Frames Ondersteuning: Ja.

- Jumbo Frames: 9000.

- Packet Forwarding Rate (1 Gbps): 35.7 Pps.

- Packet Buffer.

Geheugen: 0.525 Mb.

Beveiliging:- Dhcp.

Eigenschappen:

Dhcp Client.

- Igmp Snooping: Ja.

- Beveiligingsalgoritmen: 802.1x Radius.

- Mac Adres Filtering: Ja.

- Statische Poort.

Beveiliging: Ja.

- Ssh/Ssl Ondersteuning: Ja.

- Wachtwoordbeveiliging: Ja.

- Authenticatietype: Radius, Tacacs+ Ontwerp:- Rack Montage: Ja.

- Stapelbaar: Ja.

- Form Factor: 1u.

- Resetknop: Ja.

- Led Indicatoren: Ja.

- Wandmontage: Ja.

- Gemiddelde Tijd Tussen Fouten (Mtbf): 804.714 U.

Stroom:- Stroombron: Ac.

- Voeding Inbegrepen: Ja.

- Ac Ingangsspanning: 100.

- 240 V.

- Ac Ingangsfrequentie: 50/60 Hz.

- Stroomverbruik (Max): 15.1 W Operationele Condities:- Bedrijfstemperatuur (T-T): 0.

- 50 °C.

- Opslagtemperatuur (T-T): -40.

- 70 °C.

- Relatieve Luchtvochtigheid tijdens bedrijf (H-H): 10.

- 95%.

- Relatieve Luchtvochtigheid tijdens opslag (H-H): 10.

- 95%.

- Warmteafvoer: 51.49 Btu/H.

Gewicht & afmetingen:- Breedte: 267 Mm.

- Diepte: 162 Mm.

- Hoogte: 42 Mm.

- Gewicht: 1.56 Kg.

Technische specificaties van Zyxel GS1900-24E

Kenmerken van Zyxel GS1900-24E

Kleur Zwart

Kleur

Zwart

Belangrijkste onderscheidende factoren

Technologie in Zyxel GS1900-24E Switch

Energie-label

Waarschuwingen

/ 5

1 Beoordelingen

Wat onze klanten zeggen over Zyxel GS1900-24E Switch

Schrijf een recensie over dit product

Beantwoord de vraag

Schrijf je antwoord

De vraag is al beantwoord, hartelijk dank voor het proberen een andere klant te helpen. Voor toekomstige vragen rekenen we op je.

Door AI gegenereerde vragen en antwoorden opnemen

Stel een technische vraag over dit product

Vaak samen gekocht
Bestverkochte producten

Toepassingsgevallen

Het beste voor

Voordelen

Ideale kopersprofielen

Competitieve kenmerken

Waar het uitblinkt

Overweeg alternatieven als…

Oordeel

Vergelijking van specificaties

Specificaties vs concurrenten

Vergelijkbare alternatieven voor dit product
Gerelateerde producten bekeken door andere klanten
Dit is misschien interessant voor u

U bent misschien ook geïnteresseerd in

Tradeinn werkt met eigen voorraad en met meer dan 2000 leveranciers die dagelijks zijn aangesloten. Wij actualiseren de beschikbaarheid in real time om je de ruimste catalogus aan te bieden, altijd tegen de beste prijs. Sommige producten kunnen een langere levertijd hebben, afhankelijk van de beschikbaarheid bij de leverancier.

Snelle en gemakkelijke retour 30 dagen

Veilig winkelen

100% Tevredenheidsgarantie

Altijd de beste online prijs

Afbeelding wordt geladen