Voer uw e-mailadres in en wij sturen u direct een link om uw wachtwoord te herstellen.

Je VIP-gebied wacht op je in de APP

Log in op de app om je account, bestellingen en exclusieve voordelen te beheren.

Bestelling volgen

Bestelling volgen

Gepersonaliseerde meldingen

Gepersonaliseerde meldingen

Exclusieve aanbiedingen

Exclusieve aanbiedingen

Ingelogd blijven zorgt ervoor dat je sneller kunt winkelen, je bestellingen kunt bekijken en je favorieten kunt openen zonder opnieuw in te loggen.

Ingelogd blijven
Uitloggen
top

Verkocht en verzonden door

verkoop

Gratis verzending

Retour van bestelling

Start

Netgear MS510TXUP Switch 8 poorten

Prijs zonder code 828.99

Adviesprijs:

Je bespaart:

Prijs zonder abonnement

Btw en invoerrechten inbegrepen

Geen extra kosten bij levering.

Wat is mijn maat?

Wat is mijn maat?

Mijn virtuele paskamer

Mijn virtuele paskamer

Eenmalige aankoop

Voeg toe aan mijn pack 

Je bespaart:

Koop nu met 1 klik
Terug naar PC-configurator

Koop dit product en verdien

Kleur:

Gratis verzending

dto_trans korting op verzending

Gratis montage

Gratis afvoer van oud apparaat (alleen bij Ader)

Uw financiering vanaf rentevrij met Klarna Paypal

Betaal in 3, 4, 6 of tot 12 termijnen

Mijn virtuele paskamer

Andere kleuren beschikbaar

left
right

Perfecte combinaties

left
right

Reportar error

Meer dan 25 miljoen tevreden klanten wereldwijd

Garantie van het officiële merk

Snelle & gemakkelijke retour 30 dagen

Kenmerken van Netgear MS510TXUP

Productbeschrijving van Netgear MS510TXUP Switch 8 poorten

Samenvatting van de beschrijving

Verbeter uw netwerk met de NETGEAR MS510TXUP switch. Met 8 poorten met multi-gigabit en 10G-mogelijkheden, plus 2 speciale 10Gb glasvezelpoorten, is hij perfect voor WiFi 6 AP´s en bewaking. Geniet van geavanceerd verkeersbeheer, robuuste beveiliging en cloudbeheerde inzichten voor naadloze werking. Inclusief 1 jaar Insight Premium of Pro. (EU-stekker)

EU-stekker.

Biedt 4 poorten 1G/2.5G en 4 poorten multi-gig/10G met 2 dedicated 10 Gigabit fiberpoorten voor WiFi 6 AP-connectiviteit, IP-bewaking en mobiliteit.

Inclusief 1 jaar Insight Premium- of Pro-abonnement.

Traffic Management:
- Automatische onderhandeling van snelheid en duplexmodi.

- IEEE 802.3x Flow Control.

- Dynamisch MAC-adresbeheer.

- IEEE 802.1Q-gebaseerde VLAN.

- Auto Voice VLAN.

- Auto Video VLAN (geselecteerde modellen).

- VLAN-routing (geselecteerde modellen).

- QoS gebaseerd op WRR, strikte prioriteit, of beide.

- Poortgebaseerde en IEEE 801.2p-gebaseerde QoS.

- TCP/UDP-gebaseerde QoS.

- DiffServ.

- IPv4- en IPv6-gebaseerde QoS (geselecteerde modellen).

- DSCP-ondersteuning.

- Rate Limiting (ingress, of egress).

- Link Aggregation en LACP Switch Management:
- Insight mobiele app of Insight Cloud Portal.

- Webbrowser-gebaseerde management GUI.

- Smart Control Center Software voor multi-switch management.

- IP Access List.

- IPv6 Management.

- Configureerbare Management VLAN.

- SNMP v1/v2c en v3.

- Standaard MIB´s (RFC1213, RFC1643, en RFC1493).

- RMON groep 1, 2, 3, 9.

- Firmware Upgrade via Smart Control Center (TFTP).

- Firmware download (naar switch) en upload (naar server) via TFTP/HTTP.

- Configuratie en Image Upload (naar PC) via HTTP.

- Configuratie Download (naar Switch) via TFTP/HTTP en upload (naar server).

- Memory & FLASH log.

- Syslog (server).

- Systeem wachtwoordbeveiliging.

Security:
- MAC lockdown.

- MAC lockdown op aantal MAC´s.

- IEEE 802.1x poortauthenticatie.

- Dynamische VLAN-toewijzing.

- Guest VLAN.

- TACACS+.

- 3 HTTPS /SSL versies.

- TLS sessie.

- Trusted MAC.

- IPv4, L4-gebaseerde Access Control List (ACL).

- IPv6-gebaseerde ACL (geselecteerde modellen) Multicast Efficiency:
- IGMP snooping, v1, v2 en v3.

- IGMP Snooping querier.

- Blokkeren van onbekend multicast verkeer.

- MLD snooping Spanning Tree, Routing en Stacking:
- IEEE 802.1D, IEEE 802.1w RSTP en MSTP.

- Optie om BPDU flooding in/uit te schakelen wanneer STP is uitgeschakeld.

- Statische routing met 32 statische routes (Geselecteerde modellen).

- Hosted ARP tabelgrootte van 512 (Geselecteerde modellen) Reliability, Performance en Troubleshooting:
- Poort mirroring zowel op ingress als egress verkeer. - Jumbo frame ondersteuning.

- Broadcast Storm controle.

- Kabeldiagnostiek.

- Loopdetectie.

- DoS-preventie.

- IEEE 802.1ab LLDP.

- LLDP-MED.

- Dubbel image.

- SNTP.

- Optie om het flooden van EAPOL in/uit te schakelen wanneer 802.1x is uitgeschakeld.

- Beschermde poorten.

- DNS-client.

- DHCP-clients.

- DHCP-snooping.

- Ping- en traceroute-client.

- Energy Efficient Ethernet (IEEE 802.3az) compliant (Geselecteerde modellen).

Specificaties:

- Multi-gigabit koperen poorten: 4 (1G/2.5G).

- Multi-gigabit/10 Gigabit koperen poorten: 4 (1G/2.5G/5G/10G).

- SFP+ poorten: 2.

- Aantal PoE++ (802.3bt) poorten: 8.

- Totaal PoE-vermogen: 295 Watt.

- Ononderbroken PoE: Ja.

- Max. MAC-entries: 32K.

- Buffergrootte: 16Mbit.

- VLAN (Aantal ondersteund): 256.

- VLAN-routing: Ja.

- Dynamische VLAN-toewijzing: Ja.

- MLD Snooping: Ja.

- Statische route: Ja (32).

- Host ARP-tabel: 512 ARP.

- EEE: Ja.

- DoS-preventie: Ja.

- Interne/Externe PSU: Intern.

- Maximaal vermogen (worst case, alle poorten in gebruik, line-rate verkeer): 380W.

- Ventilatoren: 3.

- Akoestisch geluidsniveau 25C: 33.0 dBA.

- Bedrijfstemperatuur: 0° tot 50° C (32 tot 122F).

- MTBF: 848.553 uur (96.9 jaar).

Technische specificaties van Netgear MS510TXUP

Kenmerken van Netgear MS510TXUP

Kleur Grijs

Kleur

Grijs

Belangrijkste onderscheidende factoren

Technologie in Netgear MS510TXUP Switch 8 poorten

Energie-label

Waarschuwingen

/ 5

1 Beoordelingen

Wat onze klanten zeggen over Netgear MS510TXUP Switch 8 poorten

Schrijf een recensie over dit product

Beantwoord de vraag

Schrijf je antwoord

De vraag is al beantwoord, hartelijk dank voor het proberen een andere klant te helpen. Voor toekomstige vragen rekenen we op je.

Door AI gegenereerde vragen en antwoorden opnemen

Stel een technische vraag over dit product

Vaak samen gekocht
Bestverkochte producten

Toepassingsgevallen

Het beste voor

Voordelen

Ideale kopersprofielen

Competitieve kenmerken

Waar het uitblinkt

Overweeg alternatieven als…

Oordeel

Vergelijking van specificaties

Specificaties vs concurrenten

Vergelijkbare alternatieven voor dit product
Gerelateerde producten bekeken door andere klanten
Dit is misschien interessant voor u

U bent misschien ook geïnteresseerd in

Tradeinn werkt met eigen voorraad en met meer dan 2000 leveranciers die dagelijks zijn aangesloten. Wij actualiseren de beschikbaarheid in real time om je de ruimste catalogus aan te bieden, altijd tegen de beste prijs. Sommige producten kunnen een langere levertijd hebben, afhankelijk van de beschikbaarheid bij de leverancier.

Snelle en gemakkelijke retour 30 dagen

Veilig winkelen

100% Tevredenheidsgarantie

Altijd de beste online prijs

Afbeelding wordt geladen