Voer uw e-mailadres in en wij sturen u direct een link om uw wachtwoord te herstellen.

Je VIP-gebied wacht op je in de APP

Log in op de app om je account, bestellingen en exclusieve voordelen te beheren.

Bestelling volgen

Bestelling volgen

Gepersonaliseerde meldingen

Gepersonaliseerde meldingen

Exclusieve aanbiedingen

Exclusieve aanbiedingen

Ingelogd blijven zorgt ervoor dat je sneller kunt winkelen, je bestellingen kunt bekijken en je favorieten kunt openen zonder opnieuw in te loggen.

Ingelogd blijven
Uitloggen
top

Verkocht en verzonden door

verkoop

Gratis verzending

Retour van bestelling

Start

Trendnet TPE-1620WSF Switch

Prijs zonder code 446.99

Adviesprijs:

Je bespaart:

Prijs zonder abonnement

Btw en invoerrechten inbegrepen

Geen extra kosten bij levering.

Wat is mijn maat?

Wat is mijn maat?

Mijn virtuele paskamer

Mijn virtuele paskamer

Eenmalige aankoop

Voeg toe aan mijn pack 

Je bespaart:

Koop nu met 1 klik
Terug naar PC-configurator

Koop dit product en verdien

Kleur:

Gratis verzending

dto_trans korting op verzending

Gratis montage

Gratis afvoer van oud apparaat (alleen bij Ader)

Uw financiering vanaf rentevrij met Klarna Paypal

Betaal in 3, 4, 6 of tot 12 termijnen

Mijn virtuele paskamer

Andere kleuren beschikbaar

left
right

Perfecte combinaties

left
right

Reportar error

Meer dan 25 miljoen tevreden klanten wereldwijd

Garantie van het officiële merk

Snelle & gemakkelijke retour 30 dagen

Kenmerken van Trendnet TPE-1620WSF

Productbeschrijving van Trendnet TPE-1620WSF Switch

Samenvatting van de beschrijving

Versterk uw netwerk met de TRENDnet TPE-1620WSF managed switch. Deze krachtige switch beschikt over 16 Gigabit PoE+ poorten en 4 gedeelde Gigabit poorten, met een robuust PoE-budget van 370W. Offload routing naar de switch met L2+ IPv4/IPv6 statische routing, terwijl Dynamic ARP Inspection beschermt tegen aanvallen. Optimaliseer bewaking met IGMP/MLD snooping en vergroot het bereik met SFP-slots. Geniet van eenvoudig webgebaseerd beheer, uitgebreide VLAN-ondersteuning, QoS en IPv6-mogelijkheden. EU-stekker inbegrepen

EU-stekker.

Maak routerbronnen vrij door routingprocessen te verplaatsen naar de managed switch met behulp van de L2+ IPv4/IPv6 statische routingfunctie om verkeer efficiënt op switch-niveau te routeren.

De dynamische ARP-inspectiefunctie helpt aangesloten apparaten te beschermen tegen man-in-the-middle-aanvallen door kwaadaardige en ongeldige ARP-pakketten te verwijderen.

Profiteer van de beschikbare multicast- en IGMP/MLD-snoopingfuncties om de prestaties van IP-bewakingssystemen te optimaliseren en het netwerkverkeer te minimaliseren.

De web smart managed switches van TRENDnet zijn ook voorzien van SFP-slots ter ondersteuning van glasvezelnetwerktoepassingen over lange afstanden.

Kenmerken:

- 16 x Gigabit PoE+ poorten.

- 4 x Gedeelde Gigabit-poorten (RJ-45 of SFP).

- 370W PoE-vermogensbudget.

- Gebruiksvriendelijke webgebaseerde beheerinterface.

- Ondersteunt IPv6, LACP, VLAN, QoS en IGMP/MLD Snooping.

- IPv4/IPv6 Statische Routing ondersteuning.

- Bandbreedtebeheer per poort.

- Private, Multicast en Voice VLAN ondersteuning.

- Slimme ventilatoren.

- 40Gbps schakelcapaciteit.

- IEEE 802.1p QoS met ondersteuning voor wachtrijscheduling.

Specificaties:

Standaarden: - IEEE 802.1d.

- IEEE 802.1p.

- IEEE 802.1Q.

- IEEE 802.1s.

- IEEE 802.1w.

- IEEE 802.1X.

- IEEE 802.1ab.

- IEEE 802.3.

- IEEE 802.3u.

- IEEE 802.3x.

- IEEE 802.3z.

- IEEE 802.3ab.

- IEEE 802.3ad.

- IEEE 802.3af.

- IEEE 802.3at.

- IEEE 802.3az Apparaatinterface: - 16 x Gigabit PoE+ poorten.

- 4 x Gigabit gedeelde poorten (RJ-45 of SFP).

- LED-indicatoren.

- LED Display mode knop (schakelt LED-indicatoren om link/activiteit of alleen PoE-poortstatus weer te geven) Dataoverdrachtsnelheid: - Ethernet: 10 Mbps (half duplex), 20 Mbps (full duplex).

- Fast Ethernet: 100 Mbps (half duplex), 200 Mbps (full duplex).

- Gigabit Ethernet: 2000 Mbps (full duplex) Prestaties: - Switch fabric: 40 Gbps.

- RAM-buffer: 512 KB.

- MAC-adrestabel: 8K entries.

- Jumbo Frames: 10 KB.

- HOL Blocking Prevention.

- Forwarding rate: 29.8 Mpps (64-byte pakketgrootte) Beheer: - CLI (Telnet / SSHv2) voor basisadministratie.

- HTTP/HTTPS (SSL v2/3 TLS) Webgebaseerde GUI.

- SNMP v1, v2c, v3.

- RMON v1.

- Statisch Unicast MAC-adres.

- In-/uitschakelen 802.3az energiebesparing.

- LLDP en LLDP-MED.

- Virtual Cable Diagnostics Test. - IPv6: IPv6 Neighbor Discovery, IPv6 Statisch IP, DHCPv6, Automatische configuratie.

- Dubbele image en configuratie.

- TC Root/Protect MIB:- IP Forward Table MIB RFC 1354.

- RMON MIB RFC 1271.

- IPv4 MIB RFC 1213.

- IPv6 MIB RFC 2465.

- GVRP MIB IEEE 802.1Q-VLAN.

- LA MIB IEEE 802.3ad.

- LLDP MIB IEEE 802.1ab.

- IGMP Snooping MIB RFC 2933.

- MLD Snooping MIB RFC 3019.

- Private VLAN MIB IEEE 802.1Q.

- DHCP SNOOP MIB RFC 2026.

- QoS MIB RFC 4323.

- SNMP MIB RFC 3415.

- STP MIB RFC 4318.

- PNAC MIB IEEE 802.1x.

- VLAN MIB IEEE 802.1q.

- DNS MIB RFC 1611.

- ACL MIB.

- Bandbreedte CTRL MIB.

- LBD MIB.

- Mirror MIB.

- IPv6 NEIGHBOR MIB.

- SNTP MIB.

- Storm CTRL MIB.

- Statistieken MIB.

- Tool MIB.

- Voice VLAN MIB.

- DoS MIB Spanning Tree:- IEEE 802.1d STP (Spanning Tree protocol).

- IEEE 802.1w RSTP (Rapid Spanning Tree protocol).

- IEEE 802.1s MSTP (Multiple Spanning Tree protocol) Link Aggregation:- Statische Link Aggregation.

- 802.3ad Dynamische LACP Quality of Service (QoS):- 802.1p Class of Service (CoS).

- DSCP (Differentiated Services Code Point).

- Bandbreedtebeheer per poort.

- Queue Scheduling: Strict Priority, Weighted Round Robin (WRR) Vlan:- Meerdere management VLAN toewijzingen.

- Asymmetrische VLAN.

- 802.1Q Tagged VLAN.

- Dynamische GVRP.

- MAC-gebaseerde VLAN.

- Protocol-gebaseerde VLAN.

- Tot 256 VLAN-groepen, ID Bereik 1-4094.

- Private VLAN (Protected Ports).

- Voice VLAN (10 door gebruiker gedefinieerde OUI´s) Multicast:- IGMP Snooping v1, v2, v3 (per VLAN).

- MLD Snooping v1, v2.

- IGMP fast leave.

- MVR (Multicast VLAN Registration).

- Statisch Multicast Adres.

- Tot 256 multicast entries.

- Port Mirror.

- RX, TX, of Beide.

- Vele naar één Access Control:- 802.1X Port-Based Network Access Control, RADIUS, TACACS+.

- Lokale Dial-In Gebruikersauthenticatie.

- DHCP Snooping.

- Loopback Detectie.

- Gedupliceerde Adres Detectie.

- Trusted Host.

- Denial of Service (DoS).

- IP MAC poort binding.

- Dynamische ARP inspectie.

- Blokkeer onbekende multicast ACL IPv4 L2-L4 & IPv6:- MAC Adres.

- VLAN ID.

- Ether Type (alleen IPv4).

- IP Protocol 0-255. - TCP/UDP-poort 1-65535.

- 802.1p.

- DSCP (alleen IPv4).

- IPv6-adres (alleen IPv6) Laag 3.

Functies:

- IPv4 / IPv6 statische routing.

- IP-interfaces: Tot 6.

- Routingtabelitems: Tot 32 (IPv4 / IPv6).

- ARP-tabel (tot 128 items).

- Inter-VLAN routing Compatibiliteit:- Optioneel softwarehulpprogramma: Windows® 10, 8.1, 8, 7, Vista, XP, Windows® 2003/2008 Server.

Voeding:- Ingang: 100 - 240V AC, 50/60Hz, interne voeding.

- Max.

verbruik: 460W Poe:- Power Budget: 370W.

- 802.3at: Tot 30W per poort.

- PoE-modus A: Pinnen 1, 2, 3 en 6 voor stroom.

- PoE auto/handmatige classificatie.

- PoE-poortprioriteit/stroomplanning Ventilator/Akoestiek:- Aantal: 2.

- Geluidsniveau: 52 dBA (max.).

- Mtbf: 192.382 uur.

- Bedrijfstemperatuur: -5° - 50° C (23° - 122° F).

- Luchtvochtigheid tijdens bedrijf: Max.

90% niet-condenserend.

- Afmetingen: 440x250 x 44 mm (17.3x9.8x1.74 inch) Rackmonteerbaar 1U hoogte.

- Gewicht: 3.89 kg (8.5 lbs.) Certificeringen:- CE.

- FCC.

- UL Inhoud van de verpakking:- TPE-1620WSF.

- Snelinstallatiegids.

- Stroomkabel (1.8 m/6 ft.).

- Rackmontagekit.

Technische specificaties van Trendnet TPE-1620WSF

Kenmerken van Trendnet TPE-1620WSF

Kleur Zwart

Kleur

Zwart

Belangrijkste onderscheidende factoren

Technologie in Trendnet TPE-1620WSF Switch

Energie-label

Waarschuwingen

/ 5

1 Beoordelingen

Wat onze klanten zeggen over Trendnet TPE-1620WSF Switch

Schrijf een recensie over dit product

Beantwoord de vraag

Schrijf je antwoord

De vraag is al beantwoord, hartelijk dank voor het proberen een andere klant te helpen. Voor toekomstige vragen rekenen we op je.

Door AI gegenereerde vragen en antwoorden opnemen

Stel een technische vraag over dit product

Vaak samen gekocht
Bestverkochte producten

Toepassingsgevallen

Het beste voor

Voordelen

Ideale kopersprofielen

Competitieve kenmerken

Waar het uitblinkt

Overweeg alternatieven als…

Oordeel

Vergelijking van specificaties

Specificaties vs concurrenten

Vergelijkbare alternatieven voor dit product
Gerelateerde producten bekeken door andere klanten
Dit is misschien interessant voor u

U bent misschien ook geïnteresseerd in

Tradeinn werkt met eigen voorraad en met meer dan 2000 leveranciers die dagelijks zijn aangesloten. Wij actualiseren de beschikbaarheid in real time om je de ruimste catalogus aan te bieden, altijd tegen de beste prijs. Sommige producten kunnen een langere levertijd hebben, afhankelijk van de beschikbaarheid bij de leverancier.

Snelle en gemakkelijke retour 30 dagen

Veilig winkelen

100% Tevredenheidsgarantie

Altijd de beste online prijs

Afbeelding wordt geladen